Rootkit.nl Logo - By Henry
   Home | Projects | Articles | Security Net | Contributors | Contact | Wishlist  

Home » Projects » PHPips

PHPips

Description
PHP security framework
Project information
PHPips is small security framework to use within PHP application. It serves as an extra security layer within the applications, to protect against invalid field values. The framework can also be used to prevent the impact of cross scripting attacks and SQL injection.

The project is in development and not available for the public until further notice.
System requirements:
- PHP

Supported operating systems
Supported:
- PHP

Tested on:
- PHP 5


Tags: php security framework ips

Page last updated at 17 Mar 2008



Quick links



Project members

Michael Boelen - Developer

PHPips Details
Latest version
LanguagePHP
License-


Lynis Enterprise Suite

This website is also part of our mission to help individuals and companies to secure their systems and comply with regulations. As such, this website is additional guide for the open source community and our users of the Lynis Enterprise Suite:

Complete solution to audit, harden and secure your Linux/Unix environment.

Benefits:
  • Perform audits within a few minutes
  • Central management
  • Powerful reporting
  • Additional plugins and more tests

Lynis Enterprise screenshot
Lynis Enterprise Screenshot: Output of a customized implementation plan

Tell me more »


Testimonials

"A master piece of software and a must for every server admin." - Jose

"Happy installing Lynis on every server I install. Also made some changes for automation and having regular scans of the system. For several customers I made some custom checks on integrity." - Rick Voormolen


About
» About

Thanks to
» Contributors
» Sponsors








Valid XHTML 1.0!


[PHPips enabled]
 
Copyright 2003-2017 Rootkit.nl and Michael Boelen, supported by CISOfy
All rights reserved
Hosted by Shock Media